<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://heartlandboating.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://heartlandboating.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>2016 Marine Industry Customer Satisfaction Index Awards Announced | Heartland Boating</title>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.7.3 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Heartland Boating &raquo; Feed" href="http://heartlandboating.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Heartland Boating &raquo; Comments Feed" href="http://heartlandboating.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Heartland Boating &raquo; 2016 Marine Industry Customer Satisfaction Index Awards Announced Comments Feed" href="http://heartlandboating.com/2016-marine-industry-customer-satisfaction-index-awards-announced/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/heartlandboating.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Heartland Boating 2016 v.1.0.1449687165" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='http://heartlandboating.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tp-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//heartlandboating.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//heartlandboating.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.8' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//heartlandboating.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='http://heartlandboating.com/wp-content/themes/Divi/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,cyrillic-ext,greek-ext,greek,vietnamese,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='http://heartlandboating.com/wp-content/themes/Heartland/style.css?ver=3.0.19' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://heartlandboating.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes.css?ver=3.0.19' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://heartlandboating.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0.19' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://heartlandboating.com/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css?ver=3.0.19' type='text/css' media='all' />
<script type='text/javascript' src='http://heartlandboating.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://heartlandboating.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://heartlandboating.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://heartlandboating.com/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=4.6.3'></script>
<link rel='https://api.w.org/' href='http://heartlandboating.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://heartlandboating.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://heartlandboating.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Exploring Caddo Lake in East Texas' href='http://heartlandboating.com/exploring-caddo-lake-in-east-texas/' />
<meta name="generator" content="WordPress 4.6.3" />
<meta name="generator" content="WooCommerce 2.6.8" />
<link rel="canonical" href="http://heartlandboating.com/2016-marine-industry-customer-satisfaction-index-awards-announced/" />
<link rel='shortlink' href='http://heartlandboating.com/?p=15406' />
<link rel="alternate" type="application/json+oembed" href="http://heartlandboating.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fheartlandboating.com%2F2016-marine-industry-customer-satisfaction-index-awards-announced%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://heartlandboating.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fheartlandboating.com%2F2016-marine-industry-customer-satisfaction-index-awards-announced%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />		<style id="theme-customizer-css">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</style>

	
					<style class="et_heading_font">
				h1, h2, h3, h4, h5, h6 {
					font-family: 'Open Sans', Helvetica, Arial, Lucida, sans-serif; font-weight: 300;				}
				</style>
							<style class="et_body_font">
				body, input, textarea, select {
					font-family: 'Open Sans', Helvetica, Arial, Lucida, sans-serif;				}
				</style>
			
		<style id="theme-customizer-sidebar-width-css">
		body #page-container #sidebar { width:31%; }
				body #page-container #left-area { width:69%; }
				.et_right_sidebar #main-content .container:before { right:31% !important; }
				.et_left_sidebar #main-content .container:before { left:31% !important; }	</style>
	
	<style id="module-customizer-css">
		.et_pb_promo h2 { font-size: 26px; }
.et_pb_column_1_3 .et_pb_promo h2, .et_pb_column_1_4 .et_pb_promo h2 { font-size: 21.999999996px; }.et_pb_promo { padding: 0px 0px !important; }.et_pb_column_1_2 .et_pb_promo, .et_pb_column_1_3 .et_pb_promo, .et_pb_column_1_4 .et_pb_promo { padding: 0px; }.et_pb_posts .et_pb_post h2 { font-size: 32px; }
.et_pb_column_1_3 .et_pb_posts .et_pb_post h2, .et_pb_column_1_4 .et_pb_posts .et_pb_post h2 { font-size: 27.076923072px; }.et_pb_posts .et_pb_post .post-meta { font-size: 15px; }
.et_pb_posts .et_pb_post .post-meta { font-weight: normal; font-style: italic; text-transform: none; text-decoration: none;  }
	</style>

	<link rel="shortcut icon" href="/wp-content/uploads/2016/03/logomark-blue.png" />
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-91186141-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<style type="text/css" id="et-custom-css">
.eg-henryharrison-container {
background-color: RGBA(72, 106, 111, .85) !important;
}

.bottom-nav {
text-align: center;
}

.et_pb_widget {
float: none !important;
}

.et_pb_contact_right {
color: #fff !important;
}

#locations {
-moz-column-count: 3;
-moz-column-gap: 20px;
-webkit-column-count:3;
-webkit-column-gap: 20px;
column-count: 3;
column-gap: 20px;
}

#locations-IL {
-moz-column-count: 2;
-moz-column-gap: 20px;
-webkit-column-count:2;
-webkit-column-gap: 20px;
column-count: 2;
column-gap: 20px;
}

.et_pb_shop a.button.add_to_cart_button:hover:after {
display: none !important;
}

.woocommerce .et_pb_column_1_4.et_pb_column_1.et_pb_column_single {
display: none;
}
.woocommerce .et_pb_column_3_4.et_pb_column_0.et_pb_specialty_column {
width: 100%;
}
.et_pb_shop a.button.add_to_cart_button:hover {
padding-right:12px !important;
}

.woocommerce #respond input#submit.alt.disabled, .woocommerce #respond input#submit.alt.disabled:hover,
.woocommerce #respond input#submit.alt:disabled, .woocommerce #respond input#submit.alt:disabled:hover,
.woocommerce #respond input#submit.alt:disabled[disabled], .woocommerce #respond input#submit.alt:disabled[disabled]:hover,
.woocommerce a.button.alt.disabled, .woocommerce a.button.alt.disabled:hover,
.woocommerce a.button.alt:disabled, .woocommerce a.button.alt:disabled:hover,
.woocommerce a.button.alt:disabled[disabled], .woocommerce a.button.alt:disabled[disabled]:hover,
.woocommerce button.button.alt.disabled, .woocommerce button.button.alt.disabled:hover,
.woocommerce button.button.alt:disabled, .woocommerce button.button.alt:disabled:hover,
.woocommerce button.button.alt:disabled[disabled], .woocommerce button.button.alt:disabled[disabled]:hover,
.woocommerce input.button.alt.disabled, .woocommerce input.button.alt.disabled:hover,
.woocommerce input.button.alt:disabled, .woocommerce input.button.alt:disabled:hover,
.woocommerce input.button.alt:disabled[disabled], .woocommerce input.button.alt:disabled[disabled]:hover {
    background-color: rgba(99, 165, 147, .2);
    color: #fff
}

#respond input#submit, .woocommerce-page.et_pb_button_helper_class #respond input#submit {
color: #fff !important;
}


.container::before { background-color:transparent !important; }
.et_pb_widget_area_right { border-left:0; }

.et_pb_widget_area_right {
padding-left: 0px !important;
}

 /*  ----------- Calendar Widget Customization --------- */

.ai1ec-agenda-view .ai1ec-date.ai1ec-today, .ai1ec-agenda-widget-view .ai1ec-date.ai1ec-today {
    background: rgba(255, 255,255, 0.2) !important;
    border-top: none !important;
}
.ai1ec-agenda-widget-view .ai1ec-event > a {
    background: rgba(98,124,132, 0.3) !important;
   border: none !important;
}

.ai1ec-stream-view .ai1ec-date-title {
    text-shadow: none !important;
}

.ai1ec-stream-view .ai1ec-event {

border: none !important;
-webkit-box-shadow: none !important;
box-shadow: none !important;
}

.ai1ec-calendar-toolbar {
    background-color: transparent;
    border: none !important;

}

.ai1ec-dropdown-menu {
    background-color: rgba(0, 0, 0, 0.5) !important;
    border: none !important;
    -webkit-box-shadow: none !important;
    box-shadow: none !important;
}

.entry-content .timely .ai1ec-dropdown-menu > .ai1ec-active > a {
color: #40505A !important ;
}

.ai1ec-dropdown-menu > div > a:hover,.timely .ai1ec-nav > li > a:hover {
color: #40505A !important;
background: #EAFDCF !important;
}


td.ai1ec-today a:link , div.ai1ec-today a:link{
color:#000 !important; 
}

.ai1ec-popup-title a { 
color:#40505A !important; 
}

.ai1ec-popover {
    background-color: rgba(255, 255, 255, 0.5) !important;
    border: none !important;
    -webkit-box-shadow: none !important;
    box-shadow: none !important;
}

#main-content-events {
	background-color: #A2ABAB;
        padding-top: 150px;

}

.single-ai1ec_event #sidebar {
display: none;
width: 0px
}
.single-ai1ec_event #interiorcontentareablog {
width: auto !important;
}


/*-----------------social icons ------------------- */
.et_pb_social_media_follow li a.icon {
	width: 110px;
	height: 110px;
	padding: 50;
}

.et_pb_social_media_follow li a.icon::before {
	width: 110px;
	height: 110px;
	font-size: 60px;
	line-height: 110px;

}

div.et_pb_column.et_pb_column_4_4.et_pb_column_3 {
display: inline-block;
text-align: center;
}

ul#social_size.et_pb_social_media_follow.et_pb_module.et_pb_bg_layout_light.et_pb_social_media_follow_0.clearfix {
display: inline-block;
}

li#menu-item-13752 a {
color: #ADFCFA !important;
}
</style></head>
<body class="single single-post postid-15406 single-format-standard et_button_custom_icon et_pb_button_helper_class et_transparent_nav et_fullwidth_nav et_fixed_nav et_show_nav et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns1 et_header_style_left et_right_sidebar et_divi_theme unknown">
	<div id="page-container">

	
		<header id="main-header" data-height-onload="51">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="http://heartlandboating.com/">
						<img src="/wp-content/uploads/2016/03/logomark-blue.png" alt="Heartland Boating" id="logo" data-height-percentage="73" />
					</a>
				</div>
				<div id="et-top-navigation" data-height="51" data-fixed-height="40">
					<nav id="top-menu-nav">
					<ul id="top-menu" class="nav et_disable_top_tier"><li id="menu-item-1539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1539"><a href="http://heartlandboating.com/categories/destinations/">Destinations</a></li>
<li id="menu-item-14164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14164"><a href="http://heartlandboating.com/categories/lifestyle/">Lifestyle</a></li>
<li id="menu-item-1541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1541"><a href="http://heartlandboating.com/categories/boats/">Boats</a></li>
<li id="menu-item-1540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1540"><a href="http://heartlandboating.com/categories/skills/">Know-How</a></li>
<li id="menu-item-1542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1542"><a href="http://heartlandboating.com/categories/news-2/">News</a></li>
<li id="menu-item-13749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13749"><a href="http://heartlandboating.com/categories/classifieds/">Classifieds</a></li>
<li id="menu-item-14542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14542"><a href="http://heartlandboating.com/store/">Store</a></li>
<li id="menu-item-13752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13752"><a href="http://heartlandboating.com/categories/quimbys/">Quimby&#8217;s</a></li>
</ul>					</nav>

					<a href="http://heartlandboating.com/cart/" class="et-cart-info">
				<span></span>
			</a>
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="http://heartlandboating.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->

		<div id="et-main-area">
<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
							
				<article id="post-15406" class="et_pb_post post-15406 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">2016 Marine Industry Customer Satisfaction Index Awards Announced</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="http://heartlandboating.com/author/kovach-bradgmail-com/" title="Posts by editor" rel="author">editor</a></span> | <span class="published">Feb 20, 2017</span> | <a href="http://heartlandboating.com/category/news/" rel="category tag">News</a> | <span class="comments-number"><a href="http://heartlandboating.com/2016-marine-industry-customer-satisfaction-index-awards-announced/#respond">0 comments</a></span></p><img src="http://heartlandboating.com/wp-content/uploads/2017/02/041613e5-0a66-414f-a2dd-5635c20bb820-760x760-760x675.png" alt='2016 Marine Industry Customer Satisfaction Index Awards Announced' width='1080' height='675' />
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<p class="x_MsoNormal">The National Marine Manufacturers Association (NMMA) announced 52 recipients of the 2016 Marine Industry Customer Satisfaction Index (CSI) Awards for excellence in customer satisfaction. Award recipients were acknowledged during the Innovation Breakfast at the 2017 Progressive Insurance Miami International Boat Show in Miami last Friday.</p>
<p class="x_MsoNormal">The Marine Industry CSI Awards honor boat and engine manufacturers who actively measure customer satisfaction and pursue continuous improvement to better serve their customers. Award recipients achieved an independently-measured standard of excellence of 90 percent or higher in customer satisfaction over the past program year, based on information provided by customers purchasing a new boat or engine during the period between January 1, 2016 and December 31, 2016. Participating manufacturers must survey all new boat buyers during this period. For this reporting period, the program surveyed more than 122,000 customers.</p>
<p class="x_MsoNormal">“Fostering a culture of excellence in customer satisfaction not only builds exceptional brand loyalty, but creates an outstanding boating experience, ensuring that today’s boater remains the boater of tomorrow, and promotes industry growth by developing boaters into lifestyle advocates,” noted Robert Newsome, vice president of engineering standards and membership for NMMA. “We congratulate these 52 manufacturers for their commitment to their customers and for creating an incomparable boat ownership experience.”</p>
<p class="x_MsoNormal">The following companies were honored with 2016 CSI Awards for their efforts to increase customer satisfaction levels in the boating industry:</p>
<p class="x_MsoNormal">Avalon &amp; Tahoe: Pontoon Boats<br />
Beneteau: Motor Yachts &amp; Trawlers, Sailboats<br />
Bennington: Pontoon Boats<br />
Boston Whaler: Fiberglass Outboard Boats<br />
Centurion/Supreme: Inboard Watersport Boats<br />
Chaparral Boats: Deck Boats, Fiberglass Outboard Boats, Jet Boats, Sterndrive Bowrider Boats, Sterndrive Cuddy and Express Boats<br />
Chris-Craft: Fiberglass Outboard Boats<br />
Cobia: Fiberglass Outboard Boats<br />
Crestliner Boats:  Aluminum Outboard Boats<br />
Cypress Cay: Pontoon Boats<br />
Forest River Marine: Pontoon Boats<br />
Formula: Sterndrive Bowrider Boats, Sterndrive Cuddy and Express Boats<br />
Four Winns: Sterndrive Bowrider Boats, Sterndrive Cuddy and Express Boats<br />
G3: Aluminum Outboard Boats, Pontoon Boats<br />
Godfrey Pontoon Boats: Pontoon Boats<br />
Grady White Boats: Fiberglass Outboard Boats<br />
Harris: Pontoon Boats<br />
Honda Marine: Outboard Engines<br />
Hurricane Deck Boats: Deck Boats<br />
Ilmor: Inboard Engines<br />
Indmar Marine Engines: Inboard Engines<br />
Larson Boats: Sterndrive Bowrider Boats<br />
Lund Boats: Aluminum Outboard Boats<br />
Mako: Fiberglass Outboard Boats<br />
Malibu Boats/Axis Wake Research: Inboard Watersport Boats<br />
Manitou: Pontoon Boats<br />
MasterCraft: Inboard Watersport Boats<br />
Monterey Boats: Sterndrive Bowrider Boats, Sterndrive Cuddy and Express Boats<br />
Nautique Boat Company: Inboard Watersport Boats<br />
Nitro Boats: Fiberglass Outboard Boats<br />
Pathfinder: Fiberglass Outboard Boats<br />
Pleasurecraft Engine Group: Inboard Engines<br />
Premier Marine: Pontoon Boats<br />
Pursuit Boats: Fiberglass Outboard Boats<br />
Regal Marine: Deck Boats, Sterndrive Bowrider Boats<br />
Regency: Pontoon Boats<br />
Regulator: Fiberglass Outboard Boats<br />
Robalo Boats: Fiberglass Outboard Boats<br />
Sea Ray Boats: Deck Boats, Fiberglass Outboard Boats, Sterndrive Bowrider Boats<br />
Skeeter: Fiberglass Outboard Boats<br />
Skier&#8217;s Choice/Moomba: Inboard Watersport Boats<br />
Skier&#8217;s Choice/Supra:  Inboard Watersport Boats<br />
Smoker Craft Boats: Aluminum Outboard Boats, Deck Boats, Pontoon Boats<br />
Stingray: Fiberglass Outboard Boats, Sterndrive Bowrider Boats<br />
Sun Tracker: Pontoon Boats<br />
Suzuki: Outboard Engines<br />
Tahoe: Deck Boats, Fiberglass Outboard Boats, Sterndrive Bowrider Boats<br />
Tiara Yachts: Inboard Express Cruisers, Inboard Fishing Express Boats<br />
Tige: Inboard Watersport Boats<br />
Tracker: Aluminum Outboard Boats<br />
Volvo Penta of the Americas: Sterndrive Engines<br />
Yamaha: Jet Boats, Outboard Engines</p>
					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					
					<!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
								<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016-marine-industry-customer-satisfaction-index-awards-announced/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://heartlandboating.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit et_pb_button" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='15406' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
			</section>					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

										</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="wppas_custom_widgets-5" class="et_pb_widget wppaszone"><div  class="paszone_container paszone-container-12205   " id="paszonecont_12205" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-12205 " id="12205" style="overflow:hidden; max-width:300px; max-height:600px; margin: 0 auto; text-align:center; "><div class="wppasrotate   proadszoneholder-12205" style="" ><div class="pasli pasli-14848 "  data-duration="5000" bid="14848" aid="12205"><a class="wpproaddlink" href="http://heartlandboating.com?pasID=MTQ4NDg=&amp;pasZONE=MTIyMDU=" target="_self" ><img src="http://heartlandboating.com/wp-content/uploads/2016/04/RBFF_PSA_webbanner-e1461870028919.jpg?pas=13549259221702250620" alt="RBFF House Ad" border="0"  /></a></div></div></div></div></div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->


	<span class="et_pb_scroll_top et-pb-icon"></span>


			<footer id="main-footer">
				

		
				<div id="et-footer-nav">
					<div class="container">
						<ul id="menu-footer-menu" class="bottom-nav"><li id="menu-item-1545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1545"><a href="http://heartlandboating.com/about/">About</a></li>
<li id="menu-item-1546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1546"><a href="http://heartlandboating.com/advertise/">Advertise</a></li>
<li id="menu-item-1547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1547"><a href="http://heartlandboating.com/contact/">Contact</a></li>
<li id="menu-item-14291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14291"><a href="http://heartlandboating.com/digital-issues/">Digital Editions</a></li>
<li id="menu-item-14544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14544"><a href="http://heartlandboating.com/magazine/">Magazine</a></li>
<li id="menu-item-14545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14545"><a href="http://heartlandboating.com/subscribe-email/">Newsletter</a></li>
</ul>					</div>
				</div> <!-- #et-footer-nav -->

			
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/heartlandboating" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/HrtLandBoating" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="http://heartlandboating.com/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul>
						<p id="footer-info"> &copy 2016  HeartLand Boating</p>
					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><link rel='stylesheet' id='wp_pro_add_style-css'  href='http://heartlandboating.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='http://heartlandboating.com/wp-admin/admin-ajax.php?action=wppas_php_style&#038;ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://heartlandboating.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-global-functions.js?ver=3.0.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2016-marine-industry-customer-satisfaction-index-awards-announced\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/heartlandboating.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//heartlandboating.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='//heartlandboating.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2016-marine-industry-customer-satisfaction-index-awards-announced\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//heartlandboating.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='//heartlandboating.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2016-marine-industry-customer-satisfaction-index-awards-announced\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//heartlandboating.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='http://heartlandboating.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://heartlandboating.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://heartlandboating.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://heartlandboating.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://heartlandboating.com/wp-content/themes/Divi/includes/builder/scripts/jquery.mobile.custom.min.js?ver=3.0.19'></script>
<script type='text/javascript' src='http://heartlandboating.com/wp-content/themes/Divi/js/custom.js?ver=3.0.19'></script>
<script type='text/javascript' src='http://heartlandboating.com/wp-content/themes/Divi/js/smoothscroll.js?ver=3.0.19'></script>
<script type='text/javascript' src='http://heartlandboating.com/wp-content/themes/Divi/includes/builder/scripts/jquery.fitvids.js?ver=3.0.19'></script>
<script type='text/javascript' src='http://heartlandboating.com/wp-content/themes/Divi/includes/builder/scripts/waypoints.min.js?ver=3.0.19'></script>
<script type='text/javascript' src='http://heartlandboating.com/wp-content/themes/Divi/includes/builder/scripts/jquery.magnific-popup.js?ver=3.0.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/heartlandboating.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/heartlandboating.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/heartlandboating.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"e4adb21a6b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"f04f141b32","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"15406","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://heartlandboating.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-scripts.js?ver=3.0.19'></script>
<script type='text/javascript' src='http://heartlandboating.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/heartlandboating.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://heartlandboating.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.6.3'></script>
</body>
</html>